Back to overview
Resolved
Rehearsal — test incident (ignore)
Aug 12, 2026 at 2:30pm UTC
Affected services
Marketing site
Resolved
Aug 12, 2026 at 2:30pm UTC
Rehearsal resolved: this was a drill of the incident runbook (declare, update, resolve). No real impact occurred.
Affected services
Updated
Aug 12, 2026 at 2:30pm UTC
Rehearsal update: simulated investigation step, no real impact.
Affected services
Created
Aug 12, 2026 at 2:30pm UTC
This is a rehearsal of the incident-declaration process required by the comms runbook before the status page goes public. No real impact. Safe to ignore.
Affected services